Aller au contenu

Sections

Overview

A section is a cutting plane used to view and analyze the model in 2D cross-section.

Each section is defined by:

  • Anchor point (Easting, Northing, Elevation)
  • Orientation (Azimuth, Dip)
  • Corridor thickness (Front, Back)

Conceptually, the section plane slices the model, and the front/back corridors define how much data is included around that plane.

Section Definition

Quickly Access Sections

Use the Section Docking panel to quickly change section view or right click on a section to modify it when navigating, you can use up and down arrow to quickly change to the next or previous section in the list

Angle Reference

  • Azimuth 0° = North
  • Azimuth 90° = East
  • Azimuth 180° = South
  • Azimuth 270° = West

Typical dips:

  • Dip 0°: vertical cross-sections (panels)
  • Dip -90°: plan/bench style view
  • Other dips: oblique/diagonal sections

Open and Manage Sections

Use the Sections docking/list window to create and manage sections.

Main actions available:

  • Create new sections
  • Generate section series
  • Import/export section definitions
  • Apply one section’s settings to other sections
  • Add/remove section images
  • Organize sections in folders

Create Sections

New Section

Use Create > New Section… to manually define one section with:

  • name
  • anchor point
  • azimuth/dip
  • front/back corridor

Section names must be unique.

Section Wizard

Use Create > Section Wizard… to generate multiple sections from a starting section.

You can define:

  • start section
  • name prefix
  • first section number
  • increment per section
  • direction (forward/backward)
  • fixed number format (optional)
  • auto mode (derive count from drillhole extent)

Predefined Section

Use Create > Predefined Section… to quickly generate standard section sets (plan/side/iso templates).

Section by Data

You can auto-create best-fit sections from:

  • Create > Section By Envelopes…
  • Create > Section By Composites…
  • Create > Section By Hole…

For hole-based creation, you can use both:

  • real drillholes
  • planned holes (geolines)

You can create:

  • one best-fit section per selected hole, or
  • one best-fit section for all selected holes together.

Section Draw

in the 3D view, you can draw a section, simply right click, select Create Section, and drag the mouse to define the section plane.

Spin Mode

Additionally, we can create sections while we are in spin-mode the same way as drawing on screen. Press ‘S’ to enter into spin mode and move the world to the desired position and create a section. Once the section is created, then the window will return to the default view.

Edit and Batch-Apply Section Settings

Single/bulk edits

From the section list, you can change properties such as show state, angles, corridor values, anchor coordinates, and comments.

Apply tools

Use the Apply menu to copy settings from a reference section to other sections:

  • Same View To…
  • Same Anchor To…
  • Same Corridor To…
  • Same Folder To…

Additional edit tools

  • Edit > Invert Section (flip section direction)
  • Edit > Set Anchor To Centroid
  • Edit > Set Size… (camera window width/height)
  • Edit > Find And Replace…

Section Images

Sections can have an image attached (for interpretation backdrops).

Image tools:

  • Image > Set Image…
  • Image > Set Transparency… (0 to 100)
  • Image > Remove Image
  • Image > Visible / Invisible
  • Image > Section Border Visible

Supported image workflows include regular images and georeferenced raster/vector imports.

Import and Export

  • File > Import… imports section definitions.
  • File > Export… exports selected sections.

SECTION VIEW MANAGEMENT

Section 3D View

To view the sections, click on the TAB key or on the section button in the display panel of the ribbon.

Section navigation

All sections have two views, the current view and the preferred view. To change the current view, you simply press the mouse wheel or roll the wheel, to return to the preferred view, double click the track wheel. To set the preferred view, double-click the track wheel while pressing CTRL. It is also possible to press “CTRL+D” to set to current view to the preferred view, or by pressing the ‘set to preferred view’ icon on the “Section” panel of the “Home” ribbon. Likewise, there is another icon to on the “Section” panel to ‘reset to the preferred view’ which has the corresponding hotkey “CTRL+R”.

Modification and Control of Sections

If you want to set the same view to all section you can click on the blue rectangle button on the section docking window. This will set the same view from the current section to all section in the folder. The section docking panel is used to change section, create folder and access to properties.

Section Panel

From the Info Bubble

To edit a section while in the workspace, first make sure the sections are visible “TAB” is the shortcut to show/hide section. Then simply select a section and choose the “Modify Section” option on the info bubble. It is also possible to copy the preferred zoom of another section, simply choose “Copy Zoom” option and then select the section to copy, press ‘Escape’ to exit copy-zoom mode. You can also ‘jump to a section’ or ‘delete; a section from the info bubble.

In the Define Sections Window

There are some buttons that allow you to edit multiple sections at a time: “apply same view to”, “apply same Anchor to”, “apply same corridor to” and “apply same folder to”. First, select the section you want as a model in the list of sections and then click on one of the four options, you must then select the sections destination. To delete multiple sections, use the editor sections, select the sections you want to remove and press the delete button.

Practical Tips

  • Use consistent naming and folders for section series.
  • Start with one well-defined section, then use Section Wizard for production sets.
  • Use best-fit generation from holes/composites/envelopes for fast orientation setup.
  • Keep corridor thickness consistent inside a section family unless intentionally testing alternatives.